バタンキュー

Web制作の現場から・・ただいま少し一休み中

※当ページを閲覧される場合は、Windows7以上、Internet Explorer11などの安全でできるだけ最新の閲覧環境でアクセスされることを推奨いたします。
※タブレット端末などのブラウザーで横幅640px以下の画面解像度で閲覧される場合は、レイアウトが崩れて正しく表示されない可能性がありますのでご了承ください。


スポンサーサイト

カテゴリー:-

一定期間更新がないため広告を表示しています

0
     | - | | | pookmark

    深刻な Flash Player のゼロデイ脆弱性

    カテゴリー:業務的なところ
    ブラウザーのアドオンとしてインストールして利用しておられる人がほとんどやと思いますが、この Flash Player の最近のセキュリティーアップデートの頻繁なことといったら異常です。アドオンの機能名称やと「Shockwave Flash」なんて表示されてたりすると思いますが、今やAjaxの浸透化に加えてHTML5の台頭もあって、ウェブページを閲覧する基本ソフトのブラウザーに脆弱性を孕んだプログラムを内包させとくんやったら、いっその事削除しといた方がよろしいかもしれませぬな〜。

    参照:「Flash Player」に次から次へとゼロデイ脆弱性、今週中に修正パッチ提供予定 -INTERNET Watch | Impress Watch

    参照:更新:Adobe Flash Player の脆弱性対策について(APSA15-04)(CVE-2015-5122等)(APSB15-18):IPA 独立行政法人 情報処理推進機構

    そしてこういうお話も・・・。

    参考:Facebookの新セキュリティ責任者がアドビ「Flash」の提供終了を促すツイート - CNET Japan

    Flash Player バージョン18 のインストール画面使い続けてる人は必ずバージョンチェックで最新のバージョンにアップデートしといてね〜!お願いします。もちろん自己責任なんですが、ただ厄介なことは感染源になっていろいろバラまいたり、知らんうちに発信源に利用されてたり・・ってなことになると周りにも被害を与えることになるので、ホンマに注意して欲しいんです!

    少なくとも関連業界に携わってる人は積極的にクライアントへの注意喚起を!!

    参照:ゼロデイ脆弱性とは - IT用語辞典 Weblio辞書
    0
       | 業務的なところ | | | pookmark

      スポンサーサイト

      カテゴリー:-
      0
         | - | | | pookmark
        コメント欄
        コメントする


        ※メールアドレスは公開されません

        ※Name:欄に入力したお名前にリンクが設定されます




        この記事のトラックバックURL
        http://stressful.jugem.jp/trackback/304
        トラックバック

        Button of Go to Home

        Button of Back to Top